当前位置:首页 > 问答

通达信sup资金指标

我来帮TA回答

哪个副图指标是通达信主力资金流指标

超B:=L2_VOL(0,0)*VOL/CAPITAL;
大B:=L2_VOL(1,0)*VOL/CAPITAL;
中B:=L2_VOL(2,0)*VOL/CAPITAL;
小B:=L2_VOL(3,0)*VOL/CAPITAL;
超S:=-L2_VOL(0,1)*VOL/CAPITAL;
大S:=-L2_VOL(1,1)*VOL/CAPITAL;
中S:=-L2_VOL(2,1)*VOL/CAPITAL;
小S:=-L2_VOL(3,1)*VOL/CAPITAL;
净流入:(超B+大B+中B+小B)+(超S+大S+中S+小S);
大宗净流入:(超B+大B)+(超S+大S);

通达信统计当日主力资金进入多少的指标

买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:买/AMOUNT*100,COLORRED,NODRAW;
流入百万:AMOUNT*买%/100000000,COLORMAGENTA,NODRAW;
流出百万:(AMOUNT/1000000-流入百万)*-1,COLORGREEN,NODRAW;
净流百万:=流入百万+流出百万,COLORCYAN,NODRAW;
净流比:流入百万/流出百万*-1,COLORYELLOW,NODRAW;
流入换手:流入百万*10000/C/CAPITAL*100,NODRAW;
流出换手:流出百万*10000/C/CAPITAL*100,COLORCYAN,NODRAW;
净流入出:净流百万*10000/C/CAPITAL*100,COLORRED,NODRAW;
STICKLINE(流入换手>0,流入换手,0,2.3,0), COLORRED;
STICKLINE(流出换手<0,流出换手,0,2.3,0) ,COLORGREEN;

通达信版资金流入流出指标

你所谓的资金流入流出调用的是什么数据?资金类的指标与一般指标不同,一般需要有交易所提供行情交易数据,如果有L2行情,那么直接用资金流向、资金驱动力或者DDX等资金类指标就行了,如果没有L2行情,无法调用资金流入流出数据,这个指标编了你也没法用,或许你有其他资金流入流出的数据,但是在要求里你并未详细说明,所以要凭空做这个指标,比较困难

通达信软件里主力资金线(supl)指标怎样设置?

不用管她,就那样

求大神帮忙写两个通达信指标公式。

首先分时图计算的均价线与系统显示的均价线有误差,但你这个思路可以编写,效果如图

通达信搓揉线的指标公式

{揉搓线}
前日上影线:=REF((H-IF(C>O,C,O))/(H-IF(C>O,O,C)),1)*100>60;
前日下影线:=REF((IF(C>O,O,C)-L)/(IF(C>O,C,O)-L),1)*100<30;
上影线:=(H-IF(C>O,C,O))/(H-IF(C>O,O,C))*100<30;
下影线:=(IF(C>O,O,C)-L)/(IF(C>O,C,O)-L)*100>60;
OK:=前日上影线 AND 前日下影线 AND 上影线 AND 下影线;
DRAWTEXT(OK,L,'揉搓线');
STICKLINE(OK,C,O,2.4,0),COLORYELLOW;
将上面的拷贝到主图指标最后一行就行,就能显示搓揉线第二根带长下影线的K线为黄色。
更多的编写教程可以参照
轻松学会用通达信软件编写公式和指标1
轻松学会用通达信软件编写公式和指标2
.......
https://kuaibao.qq.com/s/20190111A1I1S900
https://kuaibao.qq.com/s/20190112A0U91P00